通达信牛熊指标公式源码,通达信黑马起爆指标

内容导航:
  • 这个指标源码怎么写通达信
  • 黄金分割(主图 指标)通达信指标公式源码
  • 成本分布指标 通达信指标公式源码
  • 求 狙击牛熊万能主图通达信源码
  • 通达信精准短线买卖副图通达信公式指标
  • 有没有比超级短线更加精准的短线指标,用来看短线的,随便挂出来一个也行
  • Q1:这个指标源码怎么写通达信

    VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
    VAR2:=SUMBARS(VOL,CAPITAL);
    VAR3:=HHV(VAR1,VAR2);
    VAR4:=LLV(VAR1,VAR2);
    VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
    VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
    VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
    VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
    VAR9:=EMA(VAR8,7);
    VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
    VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
    VARC:=HHV(HIGH,9)-LLV(LOW,9);
    VARD:=HHV(HIGH,9)-CLOSE;
    VARE:=CLOSE-LLV(LOW,9);
    VARF:=VARD/VARC*100-70;
    VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VAR11:=(2*CLOSE+HIGH+LOW)/4;
    VAR12:=SMA(VARE/VARC*100,3,1);
    VAR13:=LLV(LOW,34);
    VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
    VAR15:=IF(VAR14>100,VAR14-100,0);
    VAR16:=HHV(HIGH,34);
    VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
    VAR18:=EMA(VAR17,5);
    XG:VAR17>=VAR18 AND REF(VAR17<VAR18,1) AND VAR17<60;
    STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1), ,COLORRED ;
    STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1), ,COLORGREEN ;

    Q2:黄金分割(主图 指标)通达信指标公式源码

    首先画黄金分割线一定要有确认高低点的判断条件只有判断了高低点的具体位置才能画黄金分割线的主图指标,例如下图的黄金分割指标,用n日高低点来做判断条件画黄金分割线效果如图.

    通过调整n日内的高低点来改变黄金分割画线位置

    Q3:成本分布指标 通达信指标公式源码

    没有坏处,只是你想投资的时候 可能会忘记密码啥的!

    Q4:求 狙击牛熊万能主图通达信源码

    没听过

    Q5:通达信精准短线买卖副图通达信公式指标

    第二天即可,只要你不是周五买的

    Q6:有没有比超级短线更加精准的短线指标,用来看短线的,随便挂出来一个也行

    上一篇:上一篇:000787创智重新上时间
    下一篇:下一篇:爱股票破解版
    • 评论列表

    发表评论: